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LICENSING NOTICE You will need a v10 license file to run this version of software. Version 9.x 
license file will not be valid for FreeForm v10.  
 

• If you are installing v10 software Full Install (first time or upgrade), you will be able to run the 
system with the built-in timeout license. The license will time-out after 10 days and the application 
will run in DEMO Mode and work cannot be saved. 

 
• If you are installing a Service Pack Patch installer that you downloaded, you MUST have 

previously installed v10.x and obtained a proper license to run the system. Without a proper 
license the application will run in DEMO Mode and work cannot be saved. See Section 1.2 for 
important information. 
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1 Installation 
V10 SP3 is available as either a Full Install (CD or Download) or Patch Install (Download). See Section 
6.4 for a list of bugs fixed in this service pack. 

1.1 v10 Service Pack 3 Full Installation 
If you are installing FreeForm v10 for the first time or you are upgrading and have a full installer (as 
opposed to a patch installer) the installation procedures are standard; follow the installation & system 
setup instructions that you received with your system.  

1.2 V10 Service Pack 3 Patch Download – Important Information 
If you are installing the patch, the SP3 patch is not a full install; it is a cumulative patch installer and 
requires that one of the following v10 releases already be installed on the computer and a valid license 
file to run (see Licensing below for more info). 

• v10, Build 110 (Release) 
• v10, Build 114 (Service Pack 1)  
• v10, Build 124 (Service Pack 2)  

 
IMPORTANT  If you are running the v10 general release (build 110) or Service Pack 1 (build 114), 
you can go directly to installing SP3; you do not need to install the other intermediate service packs. 

 
To learn which version you are currently running, open FreeForm and go to Help > About FreeForm. 
The version and build number are noted. 
 
Licensing: Before applying the v10 SP3 patch installer ensure you already have either a v10 full license 
file or v10 temporary license file on your computer and are not running on the default trial time-out license 
(trial license).  
 

WARNING  If you are running on the trial license, beware that installing SP3 will automatically expire 
the trial license and FreeForm will run in Demo Mode and you will not be able to save work. 

 
Step 1: To learn what license you have, open FreeForm and go to Help > About Licensing. The 
Current Licenses window lists the relevant licenses that are in your designated License Folder 
(This location is specified in Tools > Options > General > Licenses Folder).  

 
 

• If you see “Full License” listed, you may proceed with the install.  
• If you see “No valid licenses were found <Demo Mode>, you need to request a license file. Fill 

out the About Licensing form and click Send to SensAble. Once you receive your license file, 
you may proceed with the install. 

• If you see “Temporary License Expires…,” you need to confirm that you have a temporary 
license file in the designated folder. Continue to Step 2. 
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Step 2: Navigate to your designated License Folder. 
• If the folder contains a valid temporary license file, that is one that has not expired, you may 

proceed with the install. Note: .lic files can be opened with Notepad or WordPad. 
• If the folder does not contain a valid v10 temporary license file, from inside FreeForm use  

Help > About Licensing to send a license request. 
 
See section 3.1 for more information about licensing. 
 
Installation Instructions: 

1. Navigate to the download location and locate the <FreeFormProductV10.0>_<edition>_SP3.exe, 
and double-click. 

2. Click Run. The installer locates your v10 installation folder.  
3. Confirm that this is the correct installation folder.  
4. If it is not the correct folder, click Browse. Navigate to the correct installation folder and click OK. 
5. Click Install. 
6. Once the Installer indicates Completed, click Close. 

 
For complete installation instructions see the Patch Installation Instructions available from v10 SP3 
download page at http://www.sensable.com/support-download-ffv10sp3.htm.  

2 System Requirements 
 
IMPORTANT – v10 SP3 supports Microsoft Windows XP and Vista only. It has NOT been tested on 
Windows 7. Support for Windows 2000 was discontinued with FreeForm v9. Visit the Support section at 
www.sensable.com for the latest FreeForm system requirements information. 
 

32-Bit  The 32-bit editions of the FreeForm software are designed to run on the Microsoft® Windows® 
XP Professional (32-bit edition) or Windows Vista (32-bit edition). We do not recommend using the home 
editions of these operating systems. 

Running the system requires the following: 

• At least 2GB of free hard disk space (1GB for application files and the rest for working files)  

• 1280 x 960 or higher display resolution  

• Either:  
o PHANTOM Desktop, with one of the following: 

 Onboard full EPP mode parallel port or the Axxon* parallel port card 
IC0534KB (*At the time of the v10 SP3 release the Axxon parallel port card 
did not support Vista), or: 

 PHANTOM Communications Converter (sold separately), an IEEE-1394a 
compatible FireWire Card. 

o PHANTOM Omni with:  
 IEEE-1394a compatible FireWire Card 

• PHANTOM Device Driver v4.2.122 or later 

Additionally, your machine must meet the following requirements: 

• Dual Xeon® Pentium® IV 2.4 GHz or better processor  

• 1 GB RAM  

• A FreeForm-compatible graphics card with drivers supporting OpenGL version 2.1 or 
later. 
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64-Bit The 64-bit editions of the FreeForm software are designed to run on the Microsoft® Windows® XP 
Professional (64-bit edition) or Windows Vista (64-bit edition). We do not recommend using the home 
editions of these operating systems. 

Running the system requires the following: 

• At least 2GB of free hard disk space (1GB for application files and the rest for working files) 

• 1280 x 960 or higher display resolution 

• Either: 
o PHANTOM Desktop, with one of the following: 

 Onboard full EPP mode parallel port or the Axxon* parallel port card 
IC0534KB (*At the time of the v10 SP3 release the Axxon parallel port card 
did not support Vista) 

 PHANTOM Communications Converter (sold separately), an IEEE-1394a 
compatible FireWire Card. 

o PHANTOM Omni, with:  
 IEEE-1394a compatible FireWire Card 

• PHANTOM Device Driver v4.2.122 or later 

Additionally, your machine must meet the following requirements: 

• (2) 64 bit AMD Opteron 248 2.2 GHz processors with 1GHz-HT or (2) Intel Dual-Core Xeon 
(Woodcrest) 5150/ 2.66 GHz, 4MB L2, 1333 MHz FSB or better 

• 4GB RAM* (*If you will be using Autosurfacer, 8GB RAM is required for 64-bit) 

• A FreeForm-compatible graphics card with drivers supporting OpenGL version 2.1 or later. 

3 Important Technical Information – PLEASE READ 
3.1 Licensing Changes 
Time-out Licenses  Patch installs require a v10 license to run. If you are running on a trial time-out 
license and install a patch, that time-out license will automatically expire and FreeForm will run in Demo 
mode and no work can be saved.  
 
Software Editions and License Files  New and systems with active maintenance contracts are eligible 
to receive ONE edition (either 32-bit or 64-bit) of the software and ONE license file to run the system. 
Please use FreeForm Help > About Licensing to submit your license request. We will process and send 
you your new license file as soon as possible. If you use a PHANTOM Communication Converter (PCC), 
please send us the serial number for the PCC as well. This will be displayed in Help>About Licensing.  
 
Benefits of Licensing Changes  One of the benefits of the new FreeForm v10 licensing is that if you are 
running the FreeForm system with an authorized PHANTOM Omni device you will now have serialized 
licensing. This will allow you to install one edition (either 32-bit or 64-bit) of the FreeForm software on 
multiple computers, such as at work and at home, and use that software with that authorized serialized 
device on either of those computers. PHANTOM Desktop users may also receive the benefit of serialized 
licensing through the use of an authorized PHANTOM Communication Converter by requesting to be 
switched to serialized licensing. Contact your authorized reseller or Lisa Carey at lcarey@sensable.com 
for information on how to purchase a PCC. If you already have a PCC and want to know how you can get 
the benefit of serialized licensing, contact support@sensable.com. 
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License Agreement   Please see the End User License Agreement (EULA) located in the <Installation 
Directory>\Licenses for complete terms and conditions of the license. Also note, a new user preference to 
set a path for a license directory has been added to Tools>Options>General. This allows you to point to a 
central spot for FreeForm licenses. 

3.2 PHANTOM Device Drivers 
FreeForm v10 SP1, SP2 and SP3 are optimized to run with PDD v4.2.122. Please download and install 
this PDD. If installing PDD on Vista, special instructions MUST to be followed. Please see the document 
“WARNINGS: Installing PDD on Vista” (Filename: PDD_Install_Vista.pdf) for guidance. This document 
can be located in the Support>Downloads section of www.sensable.com and on the product CD. 

3.3 Required Files and Hardware: Errors During Installation or Launching the 
Application 

FreeForm Modeling v10 SP3 requires certain Microsoft libraries and OpenGL 2.1 support. If they are not 
present, you will experience all or some of the following errors when running FreeForm: 
 
- unable to load temporary license during installation  
- inability to launch FreeForm  
- glshading error message upon launching the application 
- inability to create/see patches (FFMP Only) 
- problem with “Save Screen to File” as JPEG or “Save Views to JPEG Files”  
- problems launching autosurfacer (FFMP Only) 
 
• .NET Framework required 

The product now requires the Microsoft .NET 2.0 framework and service pack1 (NetFx and 
NetFx20sp1). The installer does not install these automatically, but they are available in the 
FreeForm Installation Directory, by default C:\Program Files\Sensable\FreeForm Modeling 
(Plus)\Redistribution directory. Please install the package suitable for your platform (x86 for 32-bit or 
x64 for 64-bit). Instructions for installing the libraries can be found in section 4.1 of these release 
notes. 
 

• Visual studio 2005 redistributable libraries for 32-bit and 64-bit machines 
FreeForm now requires Visual Studio 2005 libraries. See the instructions in Section 5.2 to install 
these. 
 

• Visual studio 2008 redistributable libraries for 32-bit and 64-bit machines 
FreeFormModeling Plus only. The latest version of the AutoSurfacer, is built using Microsoft Visual 
Studio 2008, and requires upgraded runtime libraries. These can be found in the FreeForm 
Installation Directory, by default C:\Program Files\Sensable\FreeForm Modeling Plus/Redistribution 
directory. Instructions for installing the libraries can be found in Section 5.2 of these release notes. 
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• Updated graphics hardware/drivers 
FreeForm is taking advantage of newer capabilities of the Graphics cards, especially support of 
OpenGL version 2.1. You may receive a warning when you launch the product informing you that 
either your card does not support OpenGL 2.1 or newer drivers are required. If you receive this 
warning, go to the manufacturer’s website and download the most recent driver. 

 

 
 

Drivers that support OpenGL 2.1 are currently required to take advantage of some of the new 
transparency and real-time rendering options.  While the product may still run without these updated 
drivers, you will not experience all of the new capabilities. NOTE: Some older graphics cards may 
not have OpenGL 2.1 compatible drivers available. See your manufacturer’s options. Visit Support at 
www.sensable.com for the latest Graphics Card information. 

3.4 Backwards Compatibility 
• Old Files - This version will open models that were created in older versions of FreeForm, however, 

models created in this version may not be compatible with previous versions. When a file is opened in 
FreeForm, it is automatically converted to the current format. Once converted and saved, the model 
may lose compatibility with older versions. We strongly recommend that you save backup copies of 
all FreeForm Modeling files from previous versions before opening them in a newer version. 

• User Preferences and Customized Hotkeys  - This version will automatically create new 
preference and hotkey files. SensAble recommends that you DO NOT replace these file with your 
pre-v10 .ini or .hk files. There are many new settings in v10 and using old preferences and hotkey 
files can result in conflicts and undesirable behavior. We recommend that you manually update your 
preferences and hotkeys either through the Tools>Options or Tools>Customize dialogs. 

4 New Features & Enhancements  
 
The online Help contains a help topic titled “What’s New in This Release?” that lists all the new features 
and enhancements in the v10 release. You can access the help from within the FreeForm application by 
pressing F1. 

5 Special Installation Instructions 
5.1 Installing on Vista  
Installing the FreeForm software on Vista is the same as installing on XP. However installing the required 
PDD on Vista does differ and special instructions need to be followed. Please see the document 
“WARNINGS: Installing PDD on Vista” (Filename: PDD_Install_Vista.pdf) for guidance. This document 
can be found in the Support>Downloads section at www.sensable.com, in the download directory or on 
the product CD. 
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5.2 Installing Required Microsoft Libraries 
If you are encountering any of the problems listed in the section “Required Files and Hardware: Errors 
During Installation or Launching the Application” in section 3.3, please complete the following 
installations. All files are located in the <FreeForm Install Directory>\Redistribution directory. 

32-Bit Systems: 
Install, as appropriate for your version: 

• NetFx20SP1_x86.exe   (FreeForm Modeling and FreeForm Modeling Plus) 
• vcredist_x86.exe   (FreeForm Modeling and FreeForm Modeling Plus) 
• vcredist_x86_2005_sp1.exe  (FreeForm Modeling and FreeForm Modeling Plus) 
• vcredist_2008_x86.exe   (FreeForm Modeling Plus Only) 
• vcredist_2008_SP1_x86.exe (FreeForm Modeling Plus Only) 

 
Important: If you need the 10-day temp license, reinstall the application after the libraries are installed.  
 
64-Bit Systems:  
If you are unable to create/see patches install:  

• NetFx20SP1_x64.exe  (FreeForm Modeling Plus Only) 
 
The 64-bit Autosurfacer requires VC 2005 and VC 2008 Redistributable Packages (x86 and x64). If you 
are unable to launch or have other issues with Autosurfacer, install: 
  

• vcredist_2008_x86.exe  (FreeForm Modeling Plus Only) 
• vcredist_2008_SP1_x86.exe  (FreeForm Modeling Plus Only) 
• vcredist_x64.exe   (FreeForm Modeling Plus Only) 
• vcredist_x86.exe   (FreeForm Modeling Plus Only) 
• vcredist_2008_x64.exe  (FreeForm Modeling Plus Only) 
• vcredist_2008_SP1_x64.exe  (FreeForm Modeling Plus Only) 

5.3 Installing Multiple Copies of FreeForm software – 64-bit only 
The 64-bit operating system does not allow installation of multiple versions of the same application. We 
have a work-around. 

1) Install one of the desired versions of FreeForm (if it is already installed skip to step 2). 

2) Go to Program Files>SensAble. Copy the currently installed FreeForm Modeling Plus folder; 
paste it into the same directory. This “copy” will not be noted in the Windows registry. Rename 
the copy to FreeForm Modeling version number (put the version number in the name of the 
folder). 

EXAMPLE:  “Copy of FreeForm Modeling Plus v9.2” 

3) Go to Control Panel>Add Remove Programs and Remove FreeForm Modeling. 

4) Install the next version of FreeForm Modeling - name the directory FreeForm Modeling Plus 
version number – in both of the windows where the name is set. 

Destination Location>Browse - Add version to the end of the file’s name 
Select Program Folder - Also type in a version to the end of the folder’s name  

5) You may want to create shortcuts on the desktop for each of the FreeForm Modeling.exe files.- 
remember to rename the shortcuts with the version numbers to keep things straight. 

When you want to install another version start with step 2 to copy and then uninstall the most recently 
installed version. 
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6 Bugs Fixed  
The v10 SP3 release includes bugs that were fixed in the general v10 release (Feb 2009), v10 Service 
Pack 1 (May 2009), and v10 Service Pack 2 (July 2009). This section outlines all the bugs fixed across 
the different releases. 

6.1 V10 General Release – Bugs Fixed 
The v10 General Release resolved the following customer-reported issues: 
 

533 Wrap - texture flows outside of boundary  
1698 Select curve, add/delete edit point not active when switching curves  
1699 Locked curve should be available for creating an offset curve  
1897 Shape: Performance regression  
1962 Sketch plane opacity slider is broken  
1982 Importing IGES file gives different results depending on whether Y or Z up  
2095 Lofting with Slice Curves Generates Error Message: Profiles may not cross...  
2099 FF9.2: Crash recovery behaves differently from 9.0  
2107 64-bit OS Only – Sketch: Copy \ Paste Results in FF Crash  
2125 Slice Curves: Extreme Difficulty in Achieving Accurate Fit  
2129 Parting Line Colors Hides Smooth Area Selection  
2209 Split Curve Alters Curve - Sometimes Dramatically  
2227 FF9.2: Import to Plane of AI file: Scale input value ignored  
2254 Tangency Lost and Shape Changes when Curves are Split  
2303 Sketch angle should be like CAD standard  
2362 FF9.2: Split Mesh takes a long time for heavy models  
2366 3D Curve Tangency Arrows - Regression in View Lock Behavior  
2485 Cannot Save File Even after Emptying a Full Temp Folder  
2569 Object List - Deleting Folder of entities Removes from OL only  
2615 FF9.2: EWWI: Selecting curve for EWWI locks curve in OL window  
2642 Crash Adding point to adaptive fit curve  
2708 Select Sketch Object:No haptic snap when curves' endpoints meet  
2710 Split Mesh Error Message Typo on FFV9.2  
2721 Loss of Haptics During Sketch and Variable Round Edge Tool  
2745 Groove - Set Units is Broken in Workspaces using Non-Millimeter Units  
2751 Exit - Revert w/o saving after using Axis Marker Causes Crash in 64-bit FFMP  
2754 CTRL key not eliminating haptic interference for 3D curves  
2782 Able to enter sketchmode while in Reduce for Export  
2852 Freeform Crashes when Attempting to Carve  
2884 Flat Shade for Reference Pcs Not Holding after Return from Decimation  
2923 FFMP:Unable to open saved files  
2937 ER: Export More vector file formats  
2943 32-bit Crash Opening Existing Files saved from 64-bit , Also Error re-saving in 64-bit  
2973 FFMP:Import NURBS files: Curves not seen  
3006 STL - Regression in Application of Import Parameters  
3010 Orient Plane Through Three Points - Unable to Create Points on Reference Pcs  
3017 Difficulty Snapping to Curve and Strategically Creating T-Joints  
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3020 Pop-Thru on Draw Curve Tool Requires Unusually High Force at Times  
3032 Deleting Patches at High Patch Resolution Sometimes take Unreasonably Long  
3035 Floating Palette preferences are only remembered from session to session if  
3048 Variable Round Edge Splits Model  
3050 Difficulty Selecting Some Curves  
3053 Sketch Mode: Mouse Initiated Rotate, Pan, and Zoom is Broken  
3064 Separate with Curve or Plane - Selecting can reposition the plane unintentionally  
3093 Haptics Evident for Non-Active Clay  
3313 Runtime error adding guide curve to Loft with Guide Curve  
3314 Crash Setting Parting Line View after Duplicating a Piece  
3431 Pipe Sometimes not seamless - Can Put Spheres at Corners  
3498 Object List: Piece icon does not revert when undoing buck  
3517 Regression in Split Mesh Performance Times  
3571 OL - Mesh (Reference Piece) - Not all Boolean Options are Greyed Out  
3572 Tools>Options>View>Setup ..."OK" changes screen view to front view  
3629 Duplicating a piece via the OL does not trigger query to save upon exit  
3636 Haptics Evident for Non-Active Solids and Reference Pieces  
3641 Unable to drag a curve's endpoint and snap along another curve  
3686 Pipe Doesn't Complete Function Properly  

6.2 Service Pack 1 – Bugs Fixed 
This service pack resolved the following customer-reported issues: 

 2100   Haptics Evident for Non-active Clay Piece Converted from Iges Import 
 3093   Haptics Evident for Non-Active Clay 
 3454   Plane's origin axes are difficult to see 
 3580   Haptics - Tool snapping to the inside of a solid or clay piece  
 3636   Haptics Evident for Non-Active Solids and Reference Pieces 

3738   Haptics for Inactive Pieces, Strange Snapping, and Active Clay colors when re-importing OBJ 
file  

3778   Patches From AutoSurfacer2 come in scaled 1/25.4 (millimeters) when uploaded as Inches 
from FFMP   

3943   Shearing of tool  
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6.3 Service Pack 2 – Bugs Fixed 
This service pack release resolved the following customer-reported issues: 

2307   Unable to import OBJ groups as separate pieces  
3198   Cutaway View: does not function correctly with transparent pieces 
3306   FreeForm Launcher tool added - helps in cases where the application was slow to 

start. 
3664   Pipe Tool: preview problem 
3731   Tug: Grab Mode cannot be used without altering changes already made 
3736   Graphics performance problem and anomalies 
3743   Email/licensing forms incorrectly report Vista OS 
3745   Split Curve Tool does not always align to cursor  
3788   Sketch - Extend Curve Readout is incorrect if Workspace Units are Inches  
3829   About Licensing: Serial number is now required to submit the request 
3905   Default See Through Opacity - Changing Percentage not affecting display 
3931   Performance problems when selecting pieces with larger voxels  
3943   SwapBuffer parameter added to remove graphics card specific shearing of tool  
3975   Tug With Curve - Detailing is not retained after the operation completes  
4045   Import OBJ - certain files do not import correctly, display "Geometry Fragments"  
4046   Sketch - Extend Curve: cannot used on very large files 
4098   Open>File: Crash on opening file that was saved in FF V10.0  
4104   Save Screen to File: Jpeg image does not capture full screen image 
4128   Slice Curve: Max Points and Tolerance – will not accepts any number of edit points 
4133   Sketch Extend: problems noted with interaction  
4208   Pipe: improved application results in rounder output 
4258   Create Part: Problems with error handling on parts created with "Create Part" which 

appear outside of folders 
4264   Open>File errors: files can not be reopened but can be imported  
4325   File>Import IGES file as New no longer crashes in FreeForm Modeling 
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6.4 Service Pack 3 – Bugs Fixed 
This service pack release resolves the following customer-reported issues: 

430 FFM: Loft: Crash when selecting a number of guide curves (V7.1 and later) 
1091 FFv9.1: Curvature Plots: Curve does not terminate when selecting create curvature plot 

command 
2632 Curvature Plots - Radius Label  is Confusing 
3460 Toothpaste: Issues with Thickness setting 
3755 SeeThrough On -  Sculpting or Smoothing has Graphics Problems 
3997 Split Curve - Function Alters curve parameter to become "Uniform" 
3998 Not all of the endpoints regained T-joint status on Undo. 
4133 Sketch Extend - Difficulties Extending - secondary interaction issues 
4298 FFMP: Split curve:an extra split point 
4299 FFMPv10:View Lock: editing curves is not constrained to the view plane 
4336 ER - Plane to Clay Intersection Curve -  Clarify and Expand "Use Default" Option -  
4341 Curvature Plots Tool - Rendered Plots Remain outside of Tool 
4373 Sweep hangs when hiding plane and curve in Object List 
4456 Unable to Import file, but Opening it will work 
4514 Crash on missed EditPoint after using Trim Curve Tool. 
4523 Bore Selection - Second Selection of Same Plane Can Cause Crash or Border 

Anomalies 
4583 V10 SP2: Inflate Tool - Changing CC within preview resets, and then causes improper 

rasterization 
4627 Emboss Area Tool - New functionality can create unidentified curves in Workspace 
4644 Sweep Clay - Odd Distortion in Result when using "Direction Vector" for Rotation Control 
4708 On Delete Curve in OL Pipe preview remains on the screen. 
4779 Windows Update causes 2-line dynabar with the tool name and the setup/config/action 

elements on different lines. 
4869 Emboss Area - Simple emboss on Flat Surface  Results in Anomalies 
4905 V10 SP1 – Loft fails on Apply - Regression 
4949 Plane to Clay Intersection Curve - Default 9.2 Mode - Not Automatically Calculating 

Appropriate Tolerance 
4985 FFMPv10:Basic Shapes: Pieces are not aligned properly 
5023 See Through On – Graphic issues when using tug or tug area 
5032 Plane to Clay Intersection Curve -"Default" Option - UI and Functionality Issues 
5033 Plane to Clay Intersection Curve - "Use Auto" Option - Tolerance Not Grayed out 
5039 FFMPv10:Autosurfacer2:Crashes (especially on 64 bit OS) (Additional redistributables 

required, vcredist_x64.exe, vcredist_x86.exe, vcredist_2008_x64.exe, 
vcredist_2008_SP1_x64.exe. See Section 5.2 of this ReadMe) 

5052 Split curve tool not fully assigning tangencies to adjoining segments 
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